VM maxmessage or maxsecs not working


#1

FreePBX 12.0.76.4 - Asterisk (Ver. 11.16.0)

We had an instance where a User was left a 60 minute VM. We thought that the defalut time for any VM was 300 sec. We have gone into VM settings and changed both maxmessage and maxsecs to 300. We have tried both and one at a time.

Our VM messages still continue after 5 minute.

Any advice on this would be greatly appreciated.


#2

What is in the .con file, as we don’t know about the GUI interface here.


#3

Currently the .conf file has 300.

maxsecs=300