# transferring in mid call asterisk 16-19

after updating 16.19 today if i call out and press “#” in middle of the call it initiate a transfer
scenario lets say i called 1800 800 8000 hello please dial you customer id followed by #
if i dial 123# asterisk thinks it is a transfer
the same thing in asterisk 16.17 work as i wanted
i cant update ivr via a call now
anybody bumped in to this bug ?

You need to check features.conf, maybe change # entry for some other character


[featuremap]
blindxfer => ##			; Blind transfer  (default is #) -- Make sure to set the T and/or t option in the Dial() or Queue() app call!

it is ignoring my config this worked on the earlier versions

ok config problem

atxferabort = *1               ; cancel the attended transfer
atxfercomplete = *2            ; complete the attended transfer, dropping out of the call
atxferthreeway = *3            ; complete the attended transfer, but stay in the call. This will turn the call into a multi-party bridge
atxferswap = *4                ; swap to the other party. Once an attended transfer has begun, this options may be used multiple times

this was put in [featuremap] vs [general]
when moved to general it was solved