There is 1 module vulnerable to security threats Module: "Asterisk Logfiles"


#1

please help im very new in asterisk, im learning basics but i have in organization working system and there is eror like this

There is 1 module vulnerable to security threats
Module: “Asterisk Logfiles”, File: “/var/www/html/admin/modules/logfiles/etc/logger.conf altered”

can you help how to solve this?
i think i have FreePBX 13.0.194.10


#2

No, because this appears to be FreePBX related. Also you haven’t said what that diagnostic means.


#3

sorry david i even don`t know frome where to start issuing this error, i think i have to get on this direction but whats after that what to edit to correct issue


#4

hm i understood i must post it on freebpx forum


#5

That it is a FreePBX issue, but anway just update the module or disbale it