TDM400P with 2.6


#1

The Digium website says the TDM400P will only work with 2.4 kernels. How can I interface the PSTN with a machine using the 2.6 kernel?

digium.com/index.php?menu=pr … uct=DEVKIT


#2

It should say Linux 2.4 series kernel or greater. I have used a TDM400 with a 2.6 kernel. It works quite nicely!


#3

I’m running a 2.6 Kernel (Debian) and it works great.


#4

Excellent. If anyone from Digium patronizes this forum, they should contact the necesarry people to get that changed.