Taskprocessor destroyed

[Oct 5 16:00:09] DEBUG[8564] taskprocessor.c: destroying taskprocessor ‘CCSS core’
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action DBGet
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action DBPut
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action DBDel
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action DBDelTree
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action Bridge
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action Park
[Oct 5 16:00:09] VERBOSE[8564] manager.c: == Manager unregistered action ParkedCalls
[Oct 5 16:00:09] VERBOSE[8564] pbx.c: == Unregistered application ‘Park’
[Oct 5 16:00:09] VERBOSE[8564] pbx.c: == Unregistered application ‘ParkedCall’
[Oct 5 16:00:09] VERBOSE[8564] pbx.c: == Unregistered application ‘Bridge’
[Oct 5 16:00:09] VERBOSE[8564] pbx.c: – Remove parkedcalls/700/1, registrar=features; con=((nil)); con->root=(nil)
[Oct 5 16:00:09] DEBUG[8564] taskprocessor.c: destroying taskprocessor ‘pbx-core’

please help me out .I am new to asterisk and i am not able to find out the solution for the above problem. Everytime task processor destroyed and call stop automatically.

Your Asterisk is shutting down. The taskprocessor going away isn’t causing it, and is perfectly normal and a debug message.

then please let me know how can i solve this asterisk shutdown problem.I am facing this issue from last month ,everytime i have to recomile the asterisk then it work for 2 3 days then again same issue came .

If you really have to recompile Asterisk, you have a machine fault which is corrupting the binary on disk. This would be a very unusual failure mode these days.

I’m assuming “recomile” is a typo for “recompile”.

I suppose serious corruption of the filesytem meta data could also cause this, although , without a machine fault, that is also unlikely.

To be honest, any scenario that requires recompiles seems very unlikely.

yes sir its recompile ,sorry for the mistakes .I switch to another machine and its working fine now.