Ss-noservice message ****RESOLVED****

I have set up a trunk, and it works good for outgoing, but i get the dreaded ss-noservice recording on the incoming.

i have tried evertying i can , but i dont know where to turn.

what should i check

thanks for any ideals

Tom

I resolved this.

I had to change the context line in the outgoing settings section of the trunk, even though i have the incomming settings in its own section, the outgoing was trumping the incoming settings.

Regards
Tom