Speedxdec error on Cent)s 5.4

I am using CentOs5.4 and updated … Current

I am trying to install Asterisk i am getting below error > ?

1. file /usr/bin/speexdec from install of libspeex-1.2-2mamba.i586 conflicts with file from package speex-1.0.5-4.el5_1.1.i386 2. file /usr/bin/speexenc from install of libspeex-1.2-2mamba.i586 conflicts with file from package speex-1.0.5-4.el5_1.1.i386 3. file /usr/lib/libspeex.so.1 from install of libspeex-1.2-2mamba.i586 conflicts with file from package speex-1.0.5-4.el5_1.1.i386 4. file /usr/share/man/man1/speexdec.1.gz from install of libspeex-1.2-2mamba.i586 conflicts with file from package speex-1.0.5-4.el5_1.1.i386 5. file /usr/share/man/man1/speexenc.1.gz from install of libspeex-1.2-2mamba.i586 conflicts with file from package speex-1.0.5-4.el5_1.1.i386

Advance thank for this help
K~

this is the one which solve this issue

bit.ly/gkYpEx