Spandsp version?

Hello.

i am totally new to asterisk.

can someone tell me wich version of spandsp i have to use with asterisk 1.4 ?

thank you for your help and srry if my english is not good at all.

no answers ?