Roll back 1.4.27 to 1.4.15


#1

We are switching to AT&T for several reasons beyond my control and we are presently running Elastix on Asterisk ver 1.4.27. Unfortunately AT&T is only allowing 1.4.15. What is the best way to roll back the version to 1.4.15 and will it have an effect on functionality, etc?


#2

Unknown. Do the Elastix folk have a method for allowing you to install a specified version of Asterisk?


#3

Are you sure AT&T wouldn’t work with your current version? How (and why) would they restrict you to a specific version?


#4

AT&T has “certified” version 1.4.15 and won’t accept SIP authentication unless it is 1.4.15. I’ve even showed them the release changes up to .27 Real Frustrating!