[Resolved] No hard drives (sata) ehh?

Hello.I tried to install Asterisk NOW on my machine (k8m800 Micro AM2 motherboard dual core processor 2gb RAM,2 sata disks) but I got strange error message which told me that I don’t have a hard disk and that it can not be installed and offered me to add device from list and gave me a list of drivers.I tried to install Windows on that machine and that went just fine.
BIOS can also see both disks.
If it is driver issue can you tell me what driver from list I need to use ?
I tried almost every driver with SATA or SCSI in description field but it did not help.

You will need to look at the motherboard supplies website and the tPath website to see if there is a driver for this drive, Not all Sata controllers have a driver yet, I know there are issues with Acer boards.


I solved the problem by downloading latest Asterisk NOW beta from rpath.asterisk web
It has sata driver for my motherboard.
About motherboard vednor Asus they just published sata drivers for RHEL 4 and SUSE.