RESOLDED! 2nd line is Busy

with a dialtone into card 1 it will answer the call correctly (nothing in card 2)with a dialtone into card 2 it will answer the call correctly (nothing in card 1) with dialtone in both cards, while in conversation on line 1 second 2nd call in gets busy signal, as soon as the caller hangs up it then rings in and when is picked up there is dialtone. This is the phantom ring that I was referring to in another posting. Any suggestions?

i have checked the hunt group with Verizon and double checked with a couple single line phones. I replaced a small norstar system and it was working then so its something in asterisk. This is a Trixbox server with 2 xp100 cards.

Many thanks.

post your zapata.conf and zaptel.conf (/etc/zaptel.conf)…

Zapata telephony interface
;
; Configuration file

[trunkgroups]

[channels]

language=en
context=from-zaptel
signalling=fxs_ks
rxwink=300 ; Atlas seems to use long (250ms) winks
;
; Whether or not to do distinctive ring detection on FXO lines
;
;usedistinctiveringdetection=yes

usecallerid=yes
hidecallerid=no
callwaiting=yes
usecallingpres=yes
callwaitingcallerid=yes
threewaycalling=yes
transfer=yes
cancallforward=yes
callreturn=yes
echocancel=yes
echocancelwhenbridged=yes
echotraining=800
rxgain=8.0
txgain=0.0
group=0
callgroup=1
pickupgroup=1
immediate=no

;faxdetect=both
faxdetect=incoming
;faxdetect=outgoing
;faxdetect=no

;Include genzaptelconf configs
#include zapata-auto.conf

group=1

;Include AMP configs
#include zapata_additional.conf

Autogenerated by /usr/local/sbin/genzaptelconf – do not hand edit
; Zaptel Channels Configurations (zapata.conf)
;
; This is not intended to be a complete zapata.conf. Rather, it is intended
; to be #include-d by /etc/zapata.conf that will include the global settings
;
callerid=asreceived

; Span 1: WCFXO/0 "Generic Clone Board 1"
signalling=fxs_ks
; Note: this is a trunk. Create a ZAP trunk in AMP for Channel 1
context=from-zaptel
group=0
channel => 1

; Span 2: WCFXO/1 “Generic Clone Board 2” RED
signalling=fxs_ks
; Note: this is a trunk. Create a ZAP trunk in AMP for Channel 2
context=from-zaptel
group=0
channel => 2

; Span 3: ZTDUMMY/1 “ZTDUMMY/1 1”

I created and inbound route for each channel and now its working fine.