[RECTIFIED] Disable MusicOnHold


#1

Hi,

I had added “noload => res_musiconhold.so” to modules.conf. However, I see “== Destroying musiconhold processes” when terminating Asterisk and the console also has the “moh …” commands available. How can MOH be disabled completed as I do not require it at the moment?

Appreciate any advice.

Regards
astervoiper


#2

After further checking, discovered that a “load => res_musiconhold.so” below my noload line. All is working as expected after commenting out the line.

Apologies for mistake :smile: