Pulsedial setting

Hi

I am using pulsedial=yes in my zapata.conf and when doing a CLI:zap show channel 1, it WAS indicating pulse dial yes.

However after experimenting for another Asterisk user and changing zapata to pulsedial=no and that being recognised in the show channel report the reverse procedure doesn’t work.

i.e. having restored the pulsedial=yes setting, this fails to register in the CLI:zap channel report.

A quick Google shows several people have experienced this. Is it a bug and is there a solution ?

TIA