Problem using VoipBuster, VoipStunt, SipDiscount, etc


#1

Hello,

I tried to configure web callback using VoipBuster, VoipStunt, SipDiscount, etc. in all kinds of combinations, using them for calls in both destinations, and the result was user 1=answers, user 2=answers, but there is no audio.

Has anyone tried this using Asterisk? I am not interested only in the callback, but has anyone succeeded in bridging any two channels of these providers in any way?

Any information will be appreciated.

Thanks,
Nick

P.S:Also every once in a while I get a message that the server doesn’t respond to the user name or password, or it is temporary moved. I am using a public IP address, after I change it the registration on the servers above is going through.


#2

Hi bud,

google with the keywords:

rdp udp ports sip asterisk firewall

Normally i dont answer such topics with “google it”, but there are a million posts about portforwarding and firewalls for SIP and RDP/UDP.

It is easier to google them quick. Your problem is the firewall.