Polycom Message Waiting


#1

Anyone know how to silence the annoying IP 500 message waiting alert. The light indication we want but the alert sound needs to go away.

Thanks,

Clint


#2

There may be something in the polycom’s sip.cfg or phone1.cfg XML configuration files which can disable this. In fact, I’m sure there is but I don’t know exactly what it is.

Take a look at the Polycom Admin guide which is available on Polycom’s web site (not much else is though!). They’re really anal about downloading stuff.


#3

That issue came up recently.

A solution was found. The details are here:

forums.digium.com/viewtopic.php?t=1741


#4

Thanks for the help. Got them all set to silence.

Clint