Pjproject-2.7.1 qualified for use with Asterisk

I noticed that there is a posting on the following link indicating that bundled pjproject for asterisk 13 and 15 should now be 2.7.1.

http://blogs.asterisk.org/2017/11/15/pjproject-2-7-1-qualified-use-asterisk/

However, when I download Asterisk 15 current (http://downloads.asterisk.org/pub/telephony/asterisk/asterisk-15-current.tar.gz) it seems to still be using pjproject 2.6. When I run ./configure I can see it downloading 2.6 still.

Do I just need to wait for the next version of Asterisk 15 to be released?

Yes, releases have not yet been made which include 2.7.1.

1 Like