Patching Asterisk

Excuse what might be a simple question, but can someone tell me how to go about patching * to the latest version? I have 1.4.8 running, with a lot of the fax reception patched in. I don’t want to have to do this again. Is it possible to patch to 1.4.9 without installing that version clean?

regards

bump,

Surely someone must know an answer to this question ?