Parallel calls issue

Hello All,

We have one issue while trying out the parallel calls with gateway. Request you to provide the inputs.

Following is description.

When we try out two parallel calls ( exactly same time ) with Sangoma gateway the second call does not get patched. This works fine when there is at least a seconds delay between two calls.

However when we try this out without gateway( asterisks with sip phones as callers ) the both calls get patched.

Following are the sangoma gateway logs.
Legends –
[color=#FF4080]Failed[/color]
[color=#008080]Successful[/color]

LOG: 01/09/2015 21:26:39.935 ISDN (I)R01C02 incoming call ref=[[color=#008080]f10a05ad[/color]] srce=TEL:7126691150 [0]

LOG: 01/09/2015 21:26:39.935 ISDN (I)R01C01 incoming call ref=[[color=#FF4080]f10a05af[/color]] srce=TEL:7126691108 [0]

LOG: 01/09/2015 21:26:39.935 ROUTER (I)R0bC00 FINDROUTE profile:20(To_SIP) plan:1
call ref=[[color=#008080]f10a05ad[/color]] <-- ISDN [1,1] dest=TEL:67000
–> SIP [2,1] dest=TEL:67000

LOG: 01/09/2015 21:26:39.935 ROUTER (I)R0bC00 call proceeding call ref=[[color=#008080]f10a05ad[/color]]

LOG: 01/09/2015 21:26:39.935 ROUTER (I)R0bC00 FINDROUTE profile:20(To_SIP) plan:1
call ref=[[color=#FF4080]f10a05af[/color]] <-- ISDN [1,1] dest=TEL:67000
–> SIP [2,1] dest=TEL:67000

LOG: 01/09/2015 21:26:39.935 ROUTER (I)R0bC00 call proceeding call ref=[[color=#FF4080]f10a05af[/color]]

LOG: 01/09/2015 21:26:40.235 SIP color=#008080R03C58 connect g711Alaw64k (Profile 1 - Voice)[/color] call ref=[[color=#008080]f10a05ad[/color]]

LOG: 01/09/2015 21:26:42.200 SIP (I)R04C59 disconnect(disc ind) 21 call ref=[[color=#FF4080]f10a05af[/color]]

LOG: 01/09/2015 21:26:42.200 ISDN (I)R04C01 send disconnect 21 call ref=[[color=#FF4080]f10a05af[/color]]

LOG: 01/09/2015 21:26:49.410 ISDN (I)R04C02 disconnect 16 progress 0x08[0:2] call ref=[[color=#008080]f10a05ad[/color]]

LOG: 01/09/2015 21:26:49.410 SIP (I)R04C10 disconnect(disc req) 16 call ref=[[color=#008080]f10a05ad[/color]]

LOG: 01/09/2015 21:26:49.410 ISDN (I)R04C02 send release 16 call ref=[[color=#008080]f10a05ad[/color]]

===============================================
Is there any PRI configuration required in asterisks for parallel calls?
Any help in fixing the issue is highly appreciable.

Thanks,

Aditya Barve

Sangoma do not provide support on this board.