OzTell (SIP) Help

Hi I have setup a SIP Sydney number. I can make outbound calls from that number but when I call the same number from a normal landline i get a message saying the number you have dialed is not in service. Please check the number and try again. I am a newbie to the asterisk system so any help will be appreciated

Here are my incoming settings

fromuser=(My username starting with 899060)
secret=(My password)
username=(My username starting with 899060)

is this lot just “loose” in sip.conf, or is there a [section] bit you missed off ?

do you have a [from-trunk] section in extensions.conf ? do you see any CLI activity when you make the call ? do you have the appropriate NAT settings in sip.conf ? are you port forwarding to your Asterisk box ?

I am using AMP GUI. The above are the Incoming settings under user settings. The ports that are open are 5060 and 5004. I have other New Zealand numbers that are working. I might be missing a few setting but not sure wat

Found the answer for the above. You will need to change the sip.config file

; Note: If your SIP devices are behind a NAT and your Asterisk
; server isn’t, try adding “nat=1” to each peer definition to
; solve translation problems.


port = 5060 ; Port to bind to (SIP is 5060)
bindaddr = ; Address to bind to (all addresses on machine)
; If you need to answer unauthenticated calls, you should change this
; next line to ‘from-trunk’, rather than ‘from-sip-external’.
; You’ll know this is happening if when you call in you get a message
; saying "The number you have dialed is not in service. Please check the
; number and try again."
context = from-trunk ; Send unknown SIP callers to this context
callerid = Unknown

; #, in this configuration file, is NOT A COMMENT. This is exactly
; how it should be.
#include sip_nat.conf
#include sip_custom.conf
#include sip_additional.conf