No meetme application warning

I am getting following warnging:

[Jan 18 16:30:29] WARNING[7406]: pbx.c:1817 pbx_extension_helper: No application ‘MeetMe’ for extension (phones, 600, 1)

my dialplan is:
exten => 600,1,MeetMe(600)

also i have configured meetme.comf:

[rooms]
conf => 600

pls help!!!

Is the module loaded ? Are you using ztdummy ?