No dchan from * to adtran


#1

Hello all,
I am having some problems with getting the dchan to come up. am going from an adtran, to
a te410p. problem is, i cannot see the dchan come up on the adtran, and the adtran wont even lift a line (or even try to) if it does not see a dchan.
ztcfg says that the dchan is active, but the adtran says that it is not there. should it at least bring the t1 up all the way, even though asterisk is not completely configured?
hopefully the driver is not dependent on *.
yes, i have tried different cables, yes, i have tried different ports on both the adtran, and the te410p. loopback works fine on both ends.

zaptel.conf
zapata.conf
dmesg

if any other info is needed, lmk, i will be happy to pass it out.


#2

What kind of Adtran do you have


#3

atlas 800. is being fed w/ 2 pri’s, and split out to oulying offices. have the the same cfg as the other offices.


#4

Not for sure on this one but in zapata have you tried signaling=pri_net
also noticed no context= in zapata


#5

yep, tried both pri-cpe, and pri-net…still nothing.
added context, still nothing…
shouldnt the driver be bringing this up though? <or is this an application based driver?>


#6

I dont think the Pri will come up untill asterisk does. I have never really tried so I cant say for sure. If got 2 Adtran 750 hooked to mine but using inband signalling the pri I have comes from the Telco.
One other thought would maybe try different timing. If your not in a big rush I am moving our Main Headquaters over to asterisk this weeken and when no one is here I can test to see if the PRi comes up without asterisk


#7

thankyou, it would be greatly appriciated. i am off for the rest of the weekend, i will check back here throughout the weekend, as i can get into the * box and the adtran from home.
thnx again,
Craig


#8

Well I tried it without asterisk running adn My Pri And T1 connected to the TA 750 Stayed up all lights green bu I have no way to tell if the D channell was up as it is connected to CLEC


#9

thats what we saw also… it came up on our side…but there was no dchannel on the adtran. switched it over to inband sigalling…hey…now it works…


#10

gald you got it going… :laughing: