Mobigater with NEW asterisk versions?

Hello!

DOES anyone operate mobigater gsm adapters with asterisk version 11 or are they
only good with 1.2 -1.4 versions?

I have been tasked with incorporating mobigater gsm adapters into our asterisk.
The little support I got from the shop left me a bit panicked. See as inside *****


apt-get install git-core
git clone git://git.freeswitch.org/freeswitch.git
cd freeswitch/src/mod/endpoints/mod_gsmopen/asterisk/
ls
./ciapalo
nano README


I managed to read the README file first.
The readme suggests that the versions the “make” works with are
1.2.x 1.4.x and 1.6.0.x.

And indeed on CentOS 6.3 86x64 with Asterisk 11.2 it does not run, i get
gazillions of type mismatches.

I am good with atcom cards and the rest but this i cannot solve on my own.

PLEASE HELP

CadilLACi
pixel dot hu at gmail dot com

Hi There!

I found out there is no support for it.

That ends it.

Case Closed :cry: