Linx version question

I’m currently using 32 CENTOS 5 but it’s now unsupported. I only have a 32 bit processor and CENTOS no longer supports 32 bit so I need to move on. I’ve installed the current version of 32 bit Fedora and I can’t get the latest Dahdi to build. Even tried downloading the early release DAHDI from github with no luck.

Any recommendation for which 32 bit LINUX to use going forward?

Or optionally, how to compile Dahdi on the most current Fedora.

The error was something to do with xxx.timer.timer.xxx = xxxtimer_xxx

I don’t have the error at hand, because I had to put the old drive back in to get our phones working again.

Ira

post the exact error and it will be easier to help you