International Dial pattern


#1

Hello I’m wondering if someone might know the answer to this question.

I’m using asterisk@home and I’m trying to make an international call to Ireland. I’ve added the prepackaged international dial pattern 011. to the outbound route but have had no success. The system immediately says goodbye. I tried to change the pattern and got all circuits are busy.

Yes I’m new to asterisk and Voip so if this is stupid question I apologize.
But I must say I’m having a blast learning Voip.

Force5


#2

I am not familiar enough with the implementation of A@H to tell you what the problem is based on the information you have provided. We would need additional information from a verbose CLI in order to make a determination of what the specific problem could be.

Maybe someone with specific A@H experience might be of help.


#3

you may want to provide a little more info including the carrier, do you have international access, etc. Also - if it is AAH specific, you may want to post on AAH forum as well. Lastly, have you tried a differnt trunk - you can sign up for voipjet and get $025 for free which is plenty to experiment with international calls. This may help you isolate if you are having routing problems or carrier problems.

p