Intercom Beeps 2x and then nothing is heard

I have a problem where the asterisk intercom and pa
ging beeps 2x and then nothing is heard on all phones. This is some data I pulled not sure how to change this or if it needs changing
[root@localhost ~]# asterisk -rx “database show AMPUSER” | grep “intercom”
/AMPUSER//intercom/override : reject
/AMPUSER/150/intercom : enabled
/AMPUSER/175/intercom : enabled
/AMPUSER/187/intercom : enabled
/AMPUSER/202/intercom : enabled
/AMPUSER/202/intercom/override : reject
/AMPUSER/301/intercom : enabled
/AMPUSER/301/intercom/override : reject
/AMPUSER/302/intercom : enabled
/AMPUSER/302/intercom/override : reject
/AMPUSER/303/intercom : enabled
/AMPUSER/303/intercom/override : reject
/AMPUSER/304/intercom : enabled
/AMPUSER/304/intercom/override : reject
/AMPUSER/306/intercom : enabled
/AMPUSER/306/intercom/override : reject
/AMPUSER/308/intercom : enabled
/AMPUSER/308/intercom/override : reject
/AMPUSER/309/intercom : enabled
/AMPUSER/309/intercom/override : reject
/AMPUSER/311/intercom : enabled
/AMPUSER/312/intercom : enabled
/AMPUSER/312/intercom/override : reject
/AMPUSER/315/intercom : enabled
/AMPUSER/315/intercom/override : reject
/AMPUSER/316/intercom : enabled
/AMPUSER/316/intercom/override : reject
/AMPUSER/317/intercom : enabled
/AMPUSER/317/intercom/override : reject
/AMPUSER/318/intercom : enabled
/AMPUSER/318/intercom/override : reject
/AMPUSER/319/intercom : enabled
/AMPUSER/319/intercom/override : reject
/AMPUSER/320/intercom : enabled
/AMPUSER/320/intercom/override : reject
/AMPUSER/321/intercom : enabled
/AMPUSER/321/intercom/override : reject
/AMPUSER/322/intercom : enabled
/AMPUSER/322/intercom/override : reject
/AMPUSER/323/intercom : enabled
/AMPUSER/323/intercom/override : reject
/AMPUSER/325/intercom : enabled
/AMPUSER/325/intercom/override : reject
/AMPUSER/328/intercom : enabled
/AMPUSER/328/intercom/override : reject
/AMPUSER/329/intercom : enabled
/AMPUSER/329/intercom/override : reject
/AMPUSER/330/intercom : enabled
/AMPUSER/330/intercom/override : reject
/AMPUSER/331/intercom : enabled
/AMPUSER/331/intercom/override : reject
/AMPUSER/332/intercom : enabled
/AMPUSER/332/intercom/override : reject
/AMPUSER/333/intercom : enabled
/AMPUSER/333/intercom/override : reject
/AMPUSER/335/intercom : enabled
/AMPUSER/335/intercom/override : reject
/AMPUSER/336/intercom : enabled
/AMPUSER/336/intercom/override : reject
/AMPUSER/337/intercom : enabled
/AMPUSER/337/intercom/override : reject
/AMPUSER/340/intercom : enabled
/AMPUSER/340/intercom/override : reject
/AMPUSER/341/intercom : enabled
/AMPUSER/341/intercom/override : reject
/AMPUSER/342/intercom : enabled
/AMPUSER/342/intercom/override : reject
/AMPUSER/343/intercom : enabled
/AMPUSER/343/intercom/override : reject
/AMPUSER/344/intercom : enabled
/AMPUSER/344/intercom/override : reject
/AMPUSER/345/intercom : enabled
/AMPUSER/345/intercom/override : reject
/AMPUSER/346/intercom : enabled
/AMPUSER/346/intercom/override : reject
/AMPUSER/347/intercom : enabled
/AMPUSER/347/intercom/override : reject
/AMPUSER/349/intercom : enabled
/AMPUSER/349/intercom/override : reject
/AMPUSER/350/intercom : enabled
/AMPUSER/351/intercom : enabled
/AMPUSER/352/intercom : enabled
/AMPUSER/353/intercom : enabled
/AMPUSER/353/intercom/override : reject
/AMPUSER/354/intercom : enabled
/AMPUSER/354/intercom/override : reject
/AMPUSER/356/intercom : enabled
/AMPUSER/356/intercom/override : reject
/AMPUSER/357/intercom : enabled
/AMPUSER/357/intercom/override : reject
/AMPUSER/362/intercom : enabled
/AMPUSER/362/intercom/override : reject
/AMPUSER/365/intercom : enabled
/AMPUSER/365/intercom/override : reject
/AMPUSER/366/intercom : enabled
/AMPUSER/374/intercom : enabled
/AMPUSER/374/intercom/override : reject
/AMPUSER/376/intercom : enabled
/AMPUSER/377/intercom : enabled
/AMPUSER/378/intercom : enabled
/AMPUSER/378/intercom/override : reject
/AMPUSER/389/intercom : enabled
/AMPUSER/389/intercom/override : reject
/AMPUSER/392/intercom : enabled
/AMPUSER/392/intercom/override : reject
/AMPUSER/393/intercom : enabled
/AMPUSER/393/intercom/override : reject
/AMPUSER/396/intercom : enabled
/AMPUSER/396/intercom/override : reject
/AMPUSER/398/intercom : enabled
/AMPUSER/398/intercom/override : reject
/AMPUSER/399/intercom : enabled
/AMPUSER/401/intercom : enabled
/AMPUSER/402/intercom : enabled
/AMPUSER/403/intercom : enabled
/AMPUSER/404/intercom : enabled
/AMPUSER/405/intercom : enabled

This looks like a FreePBX issue, not an Asterisk one. In particular, AMPUSER is connected with FreePBX.

Peer support for FreePBX is provided at https://community.freepbx.org/

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.