Install subversion-1.5.4

Hello
I am installing subversion-1.5.4
i configure it successfully but when i type make command i found error

/usr/bin/ld: cannot find -lexpat
collect2: ld returned 1 exit status
make: *** [subversion/svn/svn] Error 1

and when i type make check to check installotion i also find error
" /usr/bin/ld: cannot find -lexpat
collect2: ld returned 1 exit status
make: *** [subversion/tests/libsvn_client/client-test] Error 1
"

Please help me
Regards :
Shiv kumar
9953956681

This means the expat library is missing, so you should install it.

Cheers.

Marco Bruni