Incoming call problem-calling part is busy(IPKall)


I have registered with IPKall ang got the number i.e., 206XXXXXXX. When I call to this number, It is telling that “The party you are calling is currently busy”. Here I am giving my config details.

When I registered with IPKall, I entered these below values:

SIP Phone number: 7312567
SIP Proxy:

Contents in sip.conf file:


Contents in extensions.conf file:

exten => 7312567,1,Dial(SIP/250,20)
include => internal

Here, 250 is the SIP account.

I have given my total configuration. Please tell me the solution. Looking forward to your response. Thank you.


in ipkall you almost certainly have to put a 10 digit number…

aside from that try a sip debug and see if calling it makes anything pop up on teh CLI, post it here, and that is if teliax even accepts calls…

otherwise you can have ipkall send it directly to your * server. In the proxy field, put your asterisk’s hostname or IP, and make an exten in the phone # field. in sip.conf turn on i think its allowguest= and set the context to something that cannot dial out. Put in that context the exten you gave ipkall and it should work…

Do you also have a “register =>” statement in the sip.conf? All the providers that I have talked to needed this in the sip.conf to allow it to be seen.

keep in mind that what ipkall will do is blindly send the call to whatever server you put in the form phonenumber@server. It won’t try to authenticate or anything. You have to either create a peer for whatever host(s) ipkall uses with insecure=very or allow guest access to a context with phonenumber in it.

Your real provider (teliax) MAY allow calls to be inserted into it’s system using this format, ie dial Or they may not. If they do, then you can have IPkall send the call to Teliax, who sends it to you.
If not you have to use your server IP or host to send the call straight to you.