How to set call as Interlata long distnace signalling?

A remote switch is rejecting calls sent from asterisk, because it claims that long distance calls need interlata signalling set in the d channel. Asterisk appears to be declaring it a local call for some reason.

It is a long distance united states number, and it is being dialed with a 1 so asterisk should be setting this correctly, but it isn’t.

How to force the call to go through in interlata so that it will be accepted by the switch?

Asterisk 1.4.23.1