How do I disable the soundcard interaction?

I have compiled * 1.2.16 in CygWin, and it works just fine. My problem is that I am testing everything on one computer. I have a softphone installed and it works fine until I turn on the microphone. The only difference from the sample .conf files is an added entry in sip.conf. How do I get the console to quit connecting to the demo (preferably to quit connecting at all) when I turn on the mic?

You can unload chan_oss (or the equivalent under cygwin). In modules.conf, you can also remove it so the next time it won’t get loaded.