How can I disable the use of # to transfer calls?


I moved all my analog phones to Asterisk including my alarm system.

Now, if I call my alarm system it correctly answers but in order to enter into it I have to input a secret code followed by #.

Each time I enter the secret code + #…I’m transferred ! So I can’t use my alarm system remotely.

How could I disable that behavior ???

Tx a lot for your help.

Don’t enable it. It is controlled by the T and t options on Dial, or change the prefix in features.conf.

These answers apply to raw Asterisk. If you are using a GUI, please ask on the support board for that GUI.

Thank you.
I removed the “tT” and I can now successfully use the alarm menu !

Merry Christmas !