Hidden phone calls are stopped


I just discovered that if somebody calls me and block his phone number, the call goes immediately to the mailbox.

How to accept hidden phone calls ??
Which option allows me to accept it ?

Thanks and regards

Do you mean;

Anonymous call block or Caller ID Blocking is enabled on you IP Phone?


Found the problem…
No, the phone didn’t block the Anonymous calls.

I just re-wrote the line in my Extensions.conf
I possibly, mess up the file, when I tried to edit it, remotely, with Wordpad on Windows.
I suspect that it add some hidden stuff…



You need vim for windows or pfe to be safe.
never trust a MS editor :wink: