Help with the new T1QUAD im still getting echo?


#1

wondering if any one is using the new T1 Quad 411P is experiencing echo with the card? Have an asterisk switch connected to a PRI for customers using various SNOM and Polycom sets. Customer complaining of echo on a dialy basis needs a fix…any ideas out there are appreciated?

thnx BR


#2

Probably won’t help your situation right now but it is more for informational purposes. I have send our SNOM phones back because I had a lot of echoing and bad sound quality problems. We are using the Polycom IP501 now and the quality is excellent. I will however every now and then get an echo when I phone a local number. The SNOM’s has more functionality and a beautiful web interface to set it up but the Polycom’s sound is better and I think one has to go for sound as this is all about voice at the end of the day :smile:

You can try to adjust the rxgain and txgain values in your zapata.conf file. Here is what mine is set at for a TE110P card:
rxgain=1.5
txgain=1.0

Good luck otherwise ask Digium, they should help as they advertised it as “Echo cancelation” cards on their website.


#3

thanks for the info think we covered the rx and tx settings earlier. FYI I am getting the exact opposite from my ppl telling me that the Polycom IP 300, and the POlycom IP600 is worse than the SNOM 190? Might be the annoying mmsg waiting indication in the polycom that we cannot seem to disable.


#4

We had the IP300’s at first but the speaker phone was not full duplex and that annoyed people but the sound was good with it. And yes the message waititng indication was a problem too. I then got a few SNOM’s and the setup was so easy but I could never get the sound right - had endless problems with using Planatronics headsets with them. But we got the IP501’s now and I have to vow that the sound is even superior to the IP300. I guess it is a combination of things.

But the echoing seems to be a persisting problem with IP phones - they all have some degree of echoing.

Anyway side question: I seems to get frame slipping - the telco compamy told me so - unless I put an Adtran TSU120 between Asterisk and the telco. I have played with the LBO and tried different settings for different line distances but can’t get it solved. So after about a day or two all channels will just become unavailable and they have to reset the telco switch - you had any problems like that?


#5

I know we have had many issues in the past with Frame Slips and it was always a clock source issue…not sure what to say aside from that other than your telco should be able to help with syncronization of the clock source…or timing.