Fresh install of Asterisk@Home, problems


#1

I got .9 installed. I added an extension using the web interface.
I downloaded the xten free softphone. But when I setup the sip proxy settings, it doesn’t seem to register to my asterisk server.
Both my asterisk server and workstation are on the same subnet. In the Xten phone settings I enter my username(extension), password, and the IP of my asterisk server for the sip proxy. I change the enable setting to Yes. But when I click the ‘x’ to close the settings. I just keep reapearing about 5 seconds later.
I was trying to follow the Asterisk@home handbook http://asteriskathome.sourceforge.net/handbook/index.html#Section_3.1
But the directions just don’t seem to work.

Thank you for any help.

jb


#2

Have you clicked the “back” button that sends you back to the phone interface?


#3

yep, I’ve used the back button, until I’m back to the main settings. There is no back button for the main settings. so I have to use the ‘x’ in the corner to close it.

thank you
jb


#4

I figured it out. I need to added
Domain/Realm : Name or IP-Address of your Asterisk-box

Hopefully this will help some else testing asterisk.

jb