Feedback on Polycom Speakerphone


I’m trying to figure out a way to stop some really nasty feedback on Polycom 501’s. We have an office where several people sit rather close to eachother (6-8 feet apart). They all have polycom phones running SIP to asterisk.

We have an all page extension setup that uses polycom’s autoanswer feature to let us page via the speakerphones.

If a user pages with the handset, the audio quality is great and there’s no feedback. If the user pages with their speakerphone, a horrible high-pitch feedback is started because of the phones in close proximity.

Is there a way to stop this? How would I shut off speaker duplexing during the page so that it couldn’t start the feedback loop?


According to the wiki if you DO NOT use the d option that it should be half duplex. See … k+cmd+page