Fax Detection on Analog Line


First of all, I want to say that I already did that many time on PRI link. Now I’m trying to set the same thing on analog line and I can get the fax detection to work.

I have tryed using Answer and NvFaxDetect, neither detect the incoming fax even with a 15 second pause to detect it. I enabled faxdetect=inbound in zapata.conf.

The line ring, the systeme answer but doesn’t detect that it’s a fax on the line. Is there something different with analog line ? I tried disabling the echo can.

Any success story or advice ?