Exit from AMI script

yash@yash-VirtualBox:~$ sudo su
[sudo] password for yash: 
root@yash-VirtualBox:/home/yash# telnet 5038
Connected to
Escape character is '^]'.
Asterisk Call Manager/5.0.2

Response: Success
Message: Authentication accepted

Event: FullyBooted
Privilege: system,all
Uptime: 323
LastReload: 323
Status: Fully Booted

Event: SuccessfulAuth
Privilege: security,all
EventTV: 2021-01-13T10:03:59.318+0530
Severity: Informational
Service: AMI
EventVersion: 1
AccountID: 1101
SessionID: 0x7f3b5c000be0
LocalAddress: IPV4/TCP/
RemoteAddress: IPV4/TCP/
UsingPassword: 0
SessionTV: 2021-01-13T10:03:59.318+0530

I am working in AMI but When I action login its its authenticate but after my work done how to exit from AMI script.
I tried ctrl+c, esc, shift+: and :q but nothing worked.

Use the ‘logoff’ command:

pbx10:newline:20:55:55> manager show command logoff

Or, if your goal is to exit ‘telnet’ enter <control><right-square-bracket>exit<newline>.

logoff command worked, thanks for that

But telnet command not worked

I got invalid command error in that.

My bad. Try ‘quit’ instead of ‘exit’.

1 Like

done thanks for your support

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.