Escape charater in AGI script

In an AGI script I use the following:

write("SAY NUMBER 1946 X"); 
read();

write("SAY PHONETIC Hello world .");

In the line
SAY PHONETIC Hello world .
I use the last [b]. /b as an escape character.

CLI output:
[ul]
AGI Rx << SAY NUMBER 1946 X
– <SIP/1206-b6c0ee08> Playing ‘digits/1’ (language ‘en’)
– <SIP/1206-b6c0ee08> Playing ‘digits/thousand’ (language ‘en’)
– <SIP/1206-b6c0ee08> Playing ‘digits/9’ (language ‘en’)
– <SIP/1206-b6c0ee08> Playing ‘digits/hundred’ (language ‘en’)
– <SIP/1206-b6c0ee08> Playing ‘digits/40’ (language ‘en’)
– <SIP/1206-b6c0ee08> Playing ‘digits/6’ (language ‘en’)
AGI Tx >> 200 result=0
AGI Rx << SAY PHONETIC Hello world .
AGI Tx >> 520-Invalid command syntax. Proper usage follows:
AGI Tx >> Usage: SAY PHONETIC <escape digits>AGI Tx >> 520 End of proper usage.
– AGI Script test2.agi completed, returning 0
[/ul]

What is the proper escape character ?

I’ve tried different options, like @ and # and so on :unamused:

I just found the answer myself. :smile:

write(“SAY PHONETIC Helloworld X”); <------This works.