Engine Error

Hi All,

I installed asterisk version 1.2.18 and freepbx version 2.2.1.
If i’ve had error “ERROR-UNSUPPORTED-ENGINE”?
Is it match version between asterisk and freepbx?

if is not match how can i do with them?

Cheer,