Does qualify=yes works with grandstream budgphone 101?


#1

Hi,

Is it true than this particular phone (grandstream budgphone 101) does not work fine with qualify=yes?
Does anyone knows for sure?

To explain a bit as in my other thread, I changed from fixed ip to DHCP.

I was supposed to eliminate defaultip=129.130.xxx.xxx
and add a qualify=yes line.

but I can’t receive calls on that phone, it does generate calls though.

The phone is outside our office and has allways been, only that in fixed IP worked fine.

tx


#2

If someone know a way arround this I’ll be very grateful


#3

All i can say that qualify=yes work with Grandstrem Budget Tone 100

-FD


#4

thanks fdragowski, that is in deed information of great value.

Is it too much to ask to see your sip.conf part where your configured the phone?
Or as anyone a piece of the sip.conf for this particular phone that would like to share with me?

thanks


#5

My sip.conf [general] section:

[general]
context = sip
port=5060
bindaddr=0.0.0.0
srvlookup=yes
allow=ulaw
allow=ilbc
allow=alaw
canreinvite=yes
dtmfmode=rfc2833

sip.conf for Grandstream BT100:

[104]
type=friend
host=dynamic
context=sip
callerid="*" <104>
user=104
qualify=yes
secret=*
canreinvite=no
amaflags=billing
dtmfmode=rfc2833

I only answered about setting qualify=yes
Grandstream BT100 and Asterisk are in the same subnet.