[Digium Phones] Error reading New posts - Voicemail APP

Hi,

We started to deploy our Digium phones.
We use the voicemail app.

On some phones, we can not read new voice messages (only Old messages).
We have this error :

Do you have an idea about the cause of this problem ?
When we change the telephone, the problem persists with the account.

[code]astnfs1:/var/asterisk/utility/voicemail/default# ll 0123456789/ -d
drwxr-xr-x 8 nobody nogroup 4096 sept. 3 11:40 0123456789/

astnfs1:/var/asterisk/utility/voicemail/default# ll 0123456789/
total 24
drwxr-xr-x 2 root root 4096 sept. 3 11:40 Family
drwxr-xr-x 2 nobody nogroup 4096 janv. 26 17:00 INBOX
drwxr-xr-x 2 nobody nogroup 4096 janv. 26 17:00 Old
drwxr-xr-x 2 nobody nogroup 4096 janv. 22 14:50 tmp
drwxr-xr-x 2 nobody nogroup 4096 janv. 26 17:00 Urgent
drwxr-xr-x 2 root root 4096 sept. 3 11:40 Work
[/code]

Thanks in advance !!! :smile:

There’s one other report of this that someone brought up over on the FreePBX forums - this is a better place to bring such a query. The best place to bring such a question though is Digium’s Support department.

For that particular user, we’re still trying to track down the cause. It’d be useful if you could get in touch with our Support team (www.digium.com/support) so that they can try to troubleshoot your issue to see if we can learn anything useful that might lead to resolution.

Needless to say, we’re not having this specific problem in our internal testing, so it’s something that’s coming up due to environment or use that we don’t yet understand - because we don’t have a lot of (any) information other than the result.

Cheers

I will go to join the support.

Thanks