Dialing to a Webex meeting

Has anyone been successful at dialing into a Webex meeting?

I have in extensions.conf:

exten = 2222,1,Dial(SIP/p999999999@meetingsapac24.webex.com)

When I dialed 2222, the CLI shows the call being made:

  == Using SIP RTP CoS mark 5
        >0xb410ead8 -- Strict RTP learning after remote address set to: 192.168.7.11:16466
    -- Executing [2223@from-internal:1] Dial("SIP/8001-00000010", "SIP/p999999999@meetingsapac24.webex.com") in new stack
  == Using SIP RTP CoS mark 5
    -- Called SIP/p999999999@meetingsapac24.webex.com

[May 27 20:04:11]WARNING[610]: chan_sip.c:4119 retrans_pkt: Retransmission timeout reached on transmission 059added706443886d43cae254d4c71c@192.168.7.2:5060 for seqno 102 (Critical Request) -- See https://wiki.asterisk.org/wiki/display/AST/SIP+Retransmissions
Packet timed out after 32000ms with no response

[May 27 20:04:11] WARNING[610]: chan_sip.c:4143 retrans_pkt: Hanging up call 059added706443886d43cae254d4c71c@192.168.7.2:5060 - no reply to our critical packet (see https://wiki.asterisk.org/wiki/display/AST/SIP+Retransmissions).
    -- SIP/meetingsapac24.webex.com-00000011 is circuit-busy
  == Everyone is busy/congested at this time (1:0/1/0)
    -- Auto fallthrough, channel 'SIP/8001-00000010' status is 'CONGESTION'

That status on the last line alternates between CONGESTION and CHANUNAVAIL each time I tried.

I tried putting my asterisk server in the DMZ, meaning that it has direct access to the Internet without going through NAT, but the responses were the same.

What are some of the prerequisites or gotchas when dialing to join a Webex meeting?

You’ve seen this page maybe ?

Check the below link

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.