Device FSV-4PFS for Asterisk 1.4

Please help my with installing a device FSV-4PFS FailSafeVoip.Com
for Asterisk 1.4.
The librali res_failsafe has be written by version 1.2.
There is a newest version of this libraly?