Debian dependency problems

Recently, the debian repo for “asterisk-1.8” package was renamed to simply “asterisk”. However, the “asterisk-mysql” and “asterisk-voicemail” packages still refer to the non-existent “asterisk-1.8” package. Could someone please fix this?