CDR is 7 hours fast; system time is accurate

I didn’t notice that my cdr records were 7 hours fast until I ran a php script that viewed the records. The system time is accurate; using ntp. Can anyone shed some insight into how to fix this?
Thanks!
chris

Look at the usegmtime option in cdr.conf I’m going to guess that is the issue.

That was the issue. Thank you very much!!!