"Call/Transaction Does Not Exist" back from 192.16


#1

I got asterisk-1.2.0-rc1 working with astbill-0.9.0.10. Everything seems to works, since got no errors on asterisk console or astbill logs. I’m using the accounts that come with astbill (for testing). When I iniciate my phone, in this case Express talk, asterisk console goes:
– SIP Seeding peer from astdb: ‘71459’ at 71459@192.168.100.xxx:5060 for 3600
– Saved useragent “Express Talk 1.03” for peer 71459
– Got SIP response 481 “Call/Transaction Does Not Exist” back from 192.168.100.xxx
– Got SIP response 481 “Call/Transaction Does Not Exist” back from 192.168.100.xxx

I don’t know if that’s an error, but when I try to make a call, I got:
– Executing Macro(“SIP/71434-e63d”, “stdexten|71459”) in new stack
– Executing AGI(“SIP/71434-e63d”, “astlocal.agi|71459”) in new stack
– Launched AGI Script /var/lib/asterisk/agi-bin/astlocal.agi
– AGI Script astlocal.agi completed, returning 0
– Executing Dial(“SIP/71434-e63d”, “|20”) in new stack
Nov 15 17:41:48 WARNING[2654]: app_dial.c:757 dial_exec_full: Dial requires an argument (technology/number)
== Spawn extension (macro-stdexten, s, 2) exited non-zero on ‘SIP/71434-e63d’ in macro ‘stdexten’
== Spawn extension (default, 71459, 1) exited non-zero on ‘SIP/71434-e63d’
– Executing DeadAGI(“SIP/71434-e63d”, “agistardead.agi”) in new stack
– Launched AGI Script /var/lib/asterisk/agi-bin/agistardead.agi
– AGI Script agistardead.agi completed, returning 0

Any ideas would be reeeeeeaaaaaaaaaaally apreciated.
Thanx.