Call Park

using spa942 dialing #700 to park or #anything for that matter does nothing. Do I need to build something into my dial plan to allow the # symbol here is the current dial plan on my extensions. As of right now I cannot park the call at all even using the xfer soft key. Pressing xfre soft key and 700 gets a busy signal.


in the spa, there might be an option that may say something like use # as a key or something like that. or send # as dtmf