Bizarre problem with zap outbound calls


#1

This is something I’d seen only once or twice since I got my TDM11B 3 month s or so ago, but since yesterday, it got so bad I had to plug the POTS line back into the phone directly. Here’s what was happening: you pick up the phone and get dial tone. Call a number. Several second delay (NOTE: it has always done this, and I’ve seen a couple of posts about the dreaded 5-second delay, but no real resolution.) Then, I get an error tone and the robo voice from verizon telling me to dial the entire number including the area code. Calls to 411 fail with a similar message. Restarting * didn’t help, nor did a reboot. Even moved the TDM to a better box and did a fresh AAH2.5 reinstall. No joy. I tried all kinds of zapata.conf tweaks and finally set busydetect=yes, and now it works? Hmmmm. I was suspecting a DTMF problem originally - maybe it is sending too soon for verizon? Also, I’d dearly love to know where the 5-second delay comes from (like I said, it always did that, but since things worked, I never pursued that…) Any ideas?