B410P installation problem

Greetings everyone,

Recently i bought a B410P BRI card and i’m trying to install it in Fedora Core 9 (kernel: 2.6.25-14). I inserted the card in the PCI slot and it is detected (lspci). I tried to install the zaptel (1.4.11). I execute the following commands (as shown in user manual):

make clean
./configure
make
make install
make b410p

When ‘make b410p’ is executed i get the following error (last part):

cp /usr/src/zaptel-1.4.11/mISDN-1_1_7_2/drivers/isdn/hardware/mISDN/Makefile.v2.6 /usr/src/zaptel-1.4.11/mISDN-1_1_7_2/drivers/isdn/hardware/mISDN/Makefile
export MINCLUDES=/usr/src/zaptel-1.4.11/mISDN-1_1_7_2/include ; export MISDNVERSION=1_1_7_2; make -C /lib/modules/2.6.25-14.fc9.i686/build SUBDIRS=/usr/src/zaptel-1.4.11/mISDN-1_1_7_2/drivers/isdn/hardware/mISDN modules CONFIG_MISDN_DRV=mCONFIG_MISDN_DSP=m  CONFIG_MISDN_HFCMULTI=m  CONFIG_MISDN_HFCPCI=m CONFIG_MISDN_HFCUSB=m CONFIG_MISDN_XHFC=m CONFIG_MISDN_HFCMINI=m CONFIG_MISDN_W6692=m CONFIG_MISDN_SPEEDFAX=m CONFIG_MISDN_AVM_FRITZ=m CONFIG_MISDN_NETJET=m CONFIG_MISDN_DEBUGTOOL=m
make[2]: Entering directory `/usr/src/kernels/2.6.25-14.fc9.i686'
scripts/Makefile.build:46: *** CFLAGS was changed in "/usr/src/zaptel-1.4.11/mISDN-1_1_7_2/drivers/isdn/hardware/mISDN/Makefile". Fix it to use EXTRA_CFLAGS.  Stop.
make[2]: *** [_module_/usr/src/zaptel-1.4.11/mISDN-1_1_7_2/drivers/isdn/hardware/mISDN] Error 2
make[2]: Leaving directory `/usr/src/kernels/2.6.25-14.fc9.i686'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/usr/src/zaptel-1.4.11/mISDN-1_1_7_2'
make: *** [b410p] Error 2

I tried to search all over the net but no luck. Does anyone came across such an error before.

I’ll really appreciate any help
Thanks in advance
Vladimir

[/code]