Asterisk@home outgoing call delay


#1

i have added a w to the

extensions_additional.conf … outrt-002-local

exten => _1NXXNXXXXXX,1,Macro(dialout-trunk,4,w${EXTEN},)

any one know where i can add this so when the system reloads it don’t over right the file and remove my w


#2

[quote=“zippytech.com”]i have added a w to the

extensions_additional.conf … outrt-002-local

exten => _1NXXNXXXXXX,1,Macro(dialout-trunk,4,w${EXTEN},)

any one know where i can add this so when the system reloads it don’t over right the file and remove my w[/quote]

The configuration in Asterisk@Home is saved in a MySQL database and is used to regenerate your settings when changing something. So the file extensions_additional.conf gets overwritten every time. To solve this, do your changes in extensions_custom.conf instead.

Jacken


#3

you pointed me in the direction, i did not do the custom config as i did not know where to put it as the exten i was talking about is created in amp under additional but i did find a work around in mysql added the w and now the settings are saved after changes

Thanks