Asterisk@home 8 -- problems receiving in-coming calls?


#1

I’m using VoicePulse Connect with asterisk@home 8. For some reason, I’m not receiving in-coming calls. Is anyone else having this problem?


#2

I have the same problem using asterisk PBX w/T1-PRI.
can call any three digit extension, send and receive voicemail, etc. Cannot send or receive outside calls a-tall

Steve Lee


#3

It happens to be the same case with some of my providers as well.

I have got as far as taking the trunk section out to get incomming calls. and put the trunk section in to make outgoing calls.


#4

Greetings Anil, someone once said, “there are no dumb questions”, but I got one! Are you talking about taking the trunk section out from where? The asterisk config files, or at the PBX uplink?
Thanks,


Steve Lee


#5

[quote=“matilee”]I have the same problem using asterisk PBX w/T1-PRI.
can call any three digit extension, send and receive voicemail, etc. Cannot send or receive outside calls a-tall

Steve Lee[/quote]

Post a debug of a call with “pri intense debug span 1” enabled.


#6

[quote=“matilee”]Greetings Anil, someone once said, “there are no dumb questions”, but I got one! Are you talking about taking the trunk section out from where? The asterisk config files, or at the PBX uplink?
Thanks,


Steve Lee[/quote]

I was refering to the trunk section, within the add/edit new trunk in the webbased setup pages and not tin the config edit way.

cheers


#7

ANGLER: I have been running the PRI debug scan 1, without the intense. (I wasn’t sure what that would do to system resources). when I ran the command the way you suggested, I was looking over it before posting and noticed 1) No D-Channel available (i know there is, because we are a phone company and the T-1 terminates into our EWSD switch. I will check the Zap configs for that one. 2) I noticed that the sound card was either not installed properly or that it is failing (error - no sound card configured). My question is: how important is the sound card (we don’t use any on-hold-music, mp3, or gsm, other than the standard voicemail sound files, anyway.) Does the server sound card generate ring signals? I know our Polycom SP500 generates the dial tone, which we have. Sorry for the long post. Just wanted to give you an update.
thanks for your help and suggestions.


Steve Lee